Page 1 sur 1

le branchement autoradio et son antenne sur 2cv résolu

Publié : 17 juil. 2019, 09:15
par deuch25
Bonjour les amis deuchistes :salut:

Depuis presque toujours j'ai remarqué que mon autoradio capte très mal les stations, il fonctionne bien en mode "usb" et j'écoute de la musique par ce biais, donc je me dit qu'il n'est pas fichu. Voulant voir pourquoi les radios captaient pas, j'ai vérifié les connexions, et j'ai vu que la connexion au + batterie était débranchée, j'ai rebranché, et depuis le fusible relié à ce fil n'arrête pas de griller…
donc la question est pourquoi ca saute au fusible??
je vous rappelle les connexions que j'avais réalisé:

fil jaune a la batterie avec un fusible
fil rouge relié au + après contact ( l'autoradio ne fonctionne que le contact mis)
fil noir relié a la masse
fil bleu relié a l'antenne


seconde question, donc je capte pas les stations, y a-t-il une connexion spécifique à faire au niveau de l'antenne? je vous joins ma connexion d'antenne en photo actuelle



j'avais ajouté un cable de rallonge pour antenne , celui ci a un fil ( cosse rouge) et je ne sais pas ou il se branche... j'ai tenté a une masse, mais ca ne fait rien de plus....

auriez vous un schéma sur un autoradio qui fonctionne bien?

Re: le branchement autoradio et son antenne

Publié : 17 juil. 2019, 19:40
par CHARLYSTONE
bonjour ,le branchement d'un autoradio est très simple sur une 2cv,il faut un + un- et un + apc aucun fil pour l'antenne donc ton fil bleu ne sert a rien tu branche la fiche de l'antenne a l'arrière de la radio

Re: le branchement autoradio et son antenne

Publié : 17 juil. 2019, 20:20
par Mikey 71
:salut:

Ton fil à côté du fil d'antenne, surtout ne pas le brancher sur la masse. Je pense que c'est un + pour l'antenne électrique. C'est à dire que, lorsque tu allumes ton autoradio, tu as du + 12 sur se fil qui commande l'antenne électrique. Donc tu risques le court circuit, si tu le relis à la masse. C'est peut-être pour ça que ton autoradio ne marche plus. Regarde donc si tu n'as pas un fusible de griller, à la suite de ta manip, sur l'alimentation de l'autoradio. Si tu ne captes plus ou mal la radio, c'est peut-être, que ta rallonge pour l'antenne est coupé, à voir, en tout cas l'alimentation électrique de l'auto radio n'y est pour rien. Par contre, fait un essai avec un antiparasite sur l'alimentation de l'autoradio...

:salut:

Re: le branchement autoradio et son antenne

Publié : 18 juil. 2019, 09:00
par deuch25
Mikey 71 a écrit ::salut:

Ton fil à côté du fil d'antenne, surtout ne pas le brancher sur la masse. Je pense que c'est un + pour l'antenne électrique. C'est à dire que, lorsque tu allumes ton autoradio, tu as du + 12 sur se fil qui commande l'antenne électrique. Donc tu risques le court circuit, si tu le relis à la masse. C'est peut-être pour ça que ton autoradio ne marche plus. Regarde donc si tu n'as pas un fusible de griller, à la suite de ta manip, sur l'alimentation de l'autoradio. Si tu ne captes plus ou mal la radio, c'est peut-être, que ta rallonge pour l'antenne est coupé, à voir, en tout cas l'alimentation électrique de l'auto radio n'y est pour rien. Par contre, fait un essai avec un antiparasite sur l'alimentation de l'autoradio...

:salut:



Merci pour vos réponses à tous :salut: :salut:

je vais donc revérifier tout ca, et vous dirai la suite… par contre un anti parasite ca se branche comment, et ca se trouve dans un magasin style feu vert je pense?

Re: le branchement autoradio et son antenne

Publié : 18 juil. 2019, 12:39
par Mikey 71
:salut:

Pour l'anti parasite,va plutôt voir sur mamazone :laughing: ....

:salut:

Re: le branchement autoradio et son antenne

Publié : 19 juil. 2019, 09:49
par deuch25
Mikey 71 a écrit ::salut:

Pour l'anti parasite,va plutôt voir sur mamazone :laughing: ....

:salut:


Ok, merci pour l'info :gnark:


et en quoi l'anti parasite peut il est important dans l'installation d'un autoradio?

Re: le branchement autoradio et son antenne

Publié : 19 juil. 2019, 13:02
par zamzam
deuch25 a écrit :
Mikey 71 a écrit ::salut:

Pour l'anti parasite,va plutôt voir sur mamazone :laughing: ....

:salut:


Ok, merci pour l'info :gnark:


et en quoi l'anti parasite peut il est important dans l'installation d'un autoradio?

Ça dépend si tu veux écouter radio monté Carlo ou .... ton allumage ! :mdr:

Re: le branchement autoradio et son antenne sur 2cv

Publié : 20 juil. 2019, 12:33
par deuch25
bonjour amis deuchistes :D

alors j'ai refais les branchements initiaux de mon autoradio, et branché l'antenne normalement..

le fusible sur la ligne du + batterie grille à chaque fois, de plus l'autoradio sent le cramé… je ne comprend pas pourquoi !


une idée?

Re: le branchement autoradio et son antenne sur 2cv

Publié : 20 juil. 2019, 13:40
par François44
deuch25 a écrit :bonjour amis deuchistes :D

alors j'ai refais les branchements initiaux de mon autoradio, et branché l'antenne normalement..

le fusible sur la ligne du + batterie grille à chaque fois, de plus l'autoradio sent le cramé… je ne comprend pas pourquoi !

une idée?

Si tu est sur de l'avoir branché correctement, alors, fusible qui saute + odeur de cramé = autoradio HS...... :roll:

Re: le branchement autoradio et son antenne sur 2cv

Publié : 20 juil. 2019, 15:48
par deuch25
François44 a écrit :
deuch25 a écrit :bonjour amis deuchistes :D

alors j'ai refais les branchements initiaux de mon autoradio, et branché l'antenne normalement..

le fusible sur la ligne du + batterie grille à chaque fois, de plus l'autoradio sent le cramé… je ne comprend pas pourquoi !

une idée?

Si tu est sur de l'avoir branché correctement, alors, fusible qui saute + odeur de cramé = autoradio HS...... :roll:


oui, mon branchement est identique, +permanent, + aprés contact, - à la masse; hauts parleurs et antenne, l'autoradio sent le brulé, donc il est fichu, mais alors pourquoi je me pose la question... :roll: :roll: il était acheté recemment :pleurs: :pleurs:

Re: le branchement autoradio et son antenne sur 2cv

Publié : 20 juil. 2019, 17:05
par Mikey 71
:salut:

Alors pour moi tu as grillé ton auto radio en branchant l'autre jour ton + antenne électrique sur la masse... Mais si ça sent le brûlé, il y a de grande chance que ton autoradio soit cramé....

:salut:

Re: le branchement autoradio et son antenne sur 2cv

Publié : 20 juil. 2019, 22:31
par deuch25
Mikey 71 a écrit ::salut:

Alors pour moi tu as grillé ton auto radio en branchant l'autre jour ton + antenne électrique sur la masse... Mais si ça sent le brûlé, il y a de grande chance que ton autoradio soit cramé....

:salut:


Si c'est ca c'est ballot de ma part… bon, qui ne fait pas de bêtises n'apprend pas!!!

Je vais tenter de trouver un vieil autoradio en vide grenier pour parfaire mes essais... 8) :laughing:

Re: le branchement autoradio et son antenne sur 2cv

Publié : 21 juil. 2019, 07:53
par Mikey 71
:salut:

Et oui, il y a plus qu'à en trouver un nouveau . Tiens nous au courant. Et avant de le brancher, envoi une photo de l'autoradio, on pourra mieux te guider...

:salut:

Re: le branchement autoradio et son antenne sur 2cv

Publié : 21 juil. 2019, 22:06
par deuch25
bonjour amis deuchistes :gnark:

J'ai trouvé un autoradio assez recent lors d'un vide grenier, enfin des années 2000 je pense, il fait CD mais pas USB pas grave… je l'ai donc branché comme initialement l'ancien, il s'allume bien, les stations sont bien indiquées mais je ne reçois pas le son… les hauts parleurs grésillent et voila ou j'en suis…

Je ferai des photos demain de l'installation et de l'appareil

je ne sais pas quoi verifier en fait… :boulet2: :boulet2:

Re: le branchement autoradio et son antenne sur 2cv

Publié : 22 juil. 2019, 07:35
par renato13
:salut:
Faut monté un antiparasite , mais possible aussi que tes haut parleurs son hs ,

et comme dit plus haut , l’antenne il y a pas de fil, le bleu c'est un plus après contact pour faire monter l’antenne , se fil et à isolé . :salut:

Re: le branchement autoradio et son antenne sur 2cv

Publié : 22 juil. 2019, 12:30
par Mikey 71
:salut:

Salut deuch25. Il faut que tu sois un peut plus précis. As tu du son avec un CD ? Avec la radio ? Si tu as du son avec un CD, et pas avec la radio, ça peut venir de ton fil d'antenne qui est coupé. Si pas de son avec CD et radio, il faut vérifier tes branchements de haut parleur. Après peut être que ton nouveau autoradio d'occasion est HS aussi :laughing: ....

:salut:

Re: le branchement autoradio et son antenne sur 2cv

Publié : 22 juil. 2019, 12:50
par Deuchémoi
En ce qui concerne les autoradio, ça sent le roussi pour toi !!! Trop de paramètres parasitaires !!
:gnark:

Re: le branchement autoradio et son antenne sur 2cv

Publié : 22 juil. 2019, 16:41
par deuch25
salut les amis deuchistes :gnark:

Bon j'ai entrepris ce matin une reverification de chacune de mes connexions, une par une, et j'ai également changer de place mon antenne afin de ne pas utiliser la rallonge, et puis miracle, tout fonctionne!! je reçois bien cette fois les stations! :clap: :clap:

C'était donc finalement la rallonge qui causait soucis depuis le début à mon avis, et pourtant elle est en bon état.
Merci à vous en tout cas pour vos conseils

:salut: