Clignotants sur AZL 1959

Clignotants, alternateurs, allumage électronique, panne d'essuie-glaces, batterie qui fuit, tension batterie, point de masse, remontage des faisceaux, branchement de la bobine...

Modérateurs : Deuchémoi, zamzam, renato13

Avatar de l’utilisateur
PLHE
Nouveau deuchiste
Nouveau deuchiste
Messages : 34
Inscription : 23 sept. 2012, 10:07
Ma deuche : AZL 1959
Date de naissance : 06 février 1952

Clignotants sur AZL 1959

Messagepar PLHE » 23 sept. 2012, 10:20

Bonjour,

Comme d'autres, pour raison de sécurité, j'envisage de placer des clignotants à l'avant et à l'arrière de ma 2CV AZL de 1959.

Mécaniquement, j'ai fait le montage (sans modifier la carosserie, bien sûr) pour installer les clignotants, pas de problème...

...mais pour ce qui est de l'électricité j'ai besoin d'aide...

Avec une seule ampoule, raccordée sur le fil de custode, ça marche..., mais si je place une deuxième ampoule ça ne marche plus...

J'ai vu sur le forum quelques explications, mais quelle est la solution à adopter pour que ça marche ???

Merci d'avance !

renato13
Docteur deuchiste
Docteur deuchiste
Messages : 11386
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Clignotants sur AZL 1959

Messagepar renato13 » 23 sept. 2012, 16:46

bonjour

ben je pense que ta centrale à minuterie et pas prévue pour deux ampoules, il te faut voir avec une centrale de récente

mais le problème elle sont en 12 volt , la je peux pas t'aider plus que çà je n'ai jamais fait se genre de modif, désolé :wink:
.

Avatar de l’utilisateur
zamzam
Docteur deuchiste
Docteur deuchiste
Messages : 6100
Inscription : 22 juin 2011, 21:10
Ma deuche : azam 11/64 ; azlp po 06/59
Date de naissance : 27 juillet 1959
Localisation : Nord bassin d'Arcadichon / Couches du trhone

Re: Clignotants sur AZL 1959

Messagepar zamzam » 23 sept. 2012, 16:59

hello ! :)
je pense que dans les années 66 - 67 il y avait des azam en 6 v avec clignots av et ar donc avec une centrale adaptée ... à vérifier ... :wink:
ça fait longtemps que je le couvais ... j'ai fait une rechute !
La 2CV : la seule voiture "open source"

Avatar de l’utilisateur
Damien60840
Docteur deuchiste
Docteur deuchiste
Messages : 4550
Inscription : 25 juil. 2010, 12:04
Date de naissance : 0- 0-1970

Re: Clignotants sur AZL 1959

Messagepar Damien60840 » 23 sept. 2012, 21:10

Hello!
Que se passe-t-il exactement, les deux lampes restent allumées sans clignoté ou rien ne s'allume?
Tu as bien branché les ampoules en parallèle, pas en série?
Sinon les ami6 ont également eu des circuit 6V avec 4 ampoules
Point n'est besoin d'espérer pour entreprendre ni de réussir pour persévérer.
Guillaume d'Orange

Avatar de l’utilisateur
PLHE
Nouveau deuchiste
Nouveau deuchiste
Messages : 34
Inscription : 23 sept. 2012, 10:07
Ma deuche : AZL 1959
Date de naissance : 06 février 1952

Re: Clignotants sur AZL 1959

Messagepar PLHE » 25 sept. 2012, 22:18

Merci des réponses,

J'ai bien étudié la question, et j'ai compris que si je veux installer 4 clignotants, il me faut installer une centrale électronique 6 Volts... affaire à suivre.

Avatar de l’utilisateur
ninif16
Docteur deuchiste
Docteur deuchiste
Messages : 892
Inscription : 23 nov. 2009, 20:48
Ma deuche : 2cv AZAM de sept 66 gris rosé, 2cv AZL début 57 restauré, 2cv AZLP 59, 2cv AZU 1958
Date de naissance : 05 mai 1977

Re: Clignotants sur AZL 1959

Messagepar ninif16 » 27 sept. 2012, 23:39

Bonjour,

Ou sinon y mettre un relais commander par ta minuterie et là tu pourras mettre X ampoules clignotantes en sortie ? :wink:
2cv AZAM de 1966 Que je bichonne
2cv AZL de 1957 en cours de restauration
2cv AZLP de 1959 restauration plus tard

Avatar de l’utilisateur
PLHE
Nouveau deuchiste
Nouveau deuchiste
Messages : 34
Inscription : 23 sept. 2012, 10:07
Ma deuche : AZL 1959
Date de naissance : 06 février 1952

Re: Clignotants sur AZL 1959

Messagepar PLHE » 28 sept. 2012, 07:56

ninif16 a écrit :Bonjour,

Ou sinon y mettre un relais commander par ta minuterie et là tu pourras mettre X ampoules clignotantes en sortie ? :wink:


Merci de ta réponse ; quel type de relais il faut utiliser ?

Avatar de l’utilisateur
Damien60840
Docteur deuchiste
Docteur deuchiste
Messages : 4550
Inscription : 25 juil. 2010, 12:04
Date de naissance : 0- 0-1970

Re: Clignotants sur AZL 1959

Messagepar Damien60840 » 28 sept. 2012, 14:25

M'est avis que ça ne marchera pas: la minuterie a besoin d'un certain nombre de watt pour fonctionner, moins ça ne marche pas, plus ça ne marche pas non plus...
Point n'est besoin d'espérer pour entreprendre ni de réussir pour persévérer.
Guillaume d'Orange

Avatar de l’utilisateur
PLHE
Nouveau deuchiste
Nouveau deuchiste
Messages : 34
Inscription : 23 sept. 2012, 10:07
Ma deuche : AZL 1959
Date de naissance : 06 février 1952

Re: Clignotants sur AZL 1959

Messagepar PLHE » 28 sept. 2012, 16:13

Damien60840 a écrit :M'est avis que ça ne marchera pas: la minuterie a besoin d'un certain nombre de watt pour fonctionner, moins ça ne marche pas, plus ça ne marche pas non plus...


Oui je crois que tu as raison...

Je suis en train de monter une centrale électronique 6V, ça marche !!! (mais clignotement un peu rapide...)

Cordialement,

Avatar de l’utilisateur
PLHE
Nouveau deuchiste
Nouveau deuchiste
Messages : 34
Inscription : 23 sept. 2012, 10:07
Ma deuche : AZL 1959
Date de naissance : 06 février 1952

Re: Clignotants sur AZL 1959

Messagepar PLHE » 30 sept. 2012, 14:12

Oui, ça marche sauf que :

- moteur à l'arrêt contact mis : les clignotants marchent, à droite et à gauche

- lorsque le moteur tourne : ça marche à droite et à gauche, mais la centrale clignotant (électronique) continue son "clac clac" (plus lent que position droite ou gauche) lorsque le commutateur est en position arrêt : j'ai vérifié mes branchements, je ne vois pas d'où vient le problème.
J'ai essayé avec le commutateur enlevé (donc la centrale est reliée au + et à la masse seulement), la centrale continue à faire son "clac clac"

Quelqu'un aurait-il une idée de l'origine du problème ?

Cordialement,

PL

renato13
Docteur deuchiste
Docteur deuchiste
Messages : 11386
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Clignotants sur AZL 1959

Messagepar renato13 » 30 sept. 2012, 17:30

:D bonjour

je peux pas trop te conseiller je n'ai jamais fait cette modif.

mais une chose qui est sure ,quand tu replace le commutateur en position arrêt avant que la minuterie soi fini tu entend le clac clac une foi la minuterie fini tout sarrette

sans contact la minuterie marche, mais pas les clignotants ni le voyant sur le commutateur de direction. voila comme fonctionne une centrale à minuterie. :wink:
.

Avatar de l’utilisateur
PLHE
Nouveau deuchiste
Nouveau deuchiste
Messages : 34
Inscription : 23 sept. 2012, 10:07
Ma deuche : AZL 1959
Date de naissance : 06 février 1952

Re: Clignotants sur AZL 1959

Messagepar PLHE » 30 sept. 2012, 18:58

renato13 a écrit ::D bonjour

je peux pas trop te conseiller je n'ai jamais fait cette modif.

mais une chose qui est sure ,quand tu replace le commutateur en position arrêt avant que la minuterie soi fini tu entend le clac clac une foi la minuterie fini tout sarrette

sans contact la minuterie marche, mais pas les clignotants ni le voyant sur le commutateur de direction. voila comme fonctionne une centrale à minuterie. :wink:



Oui mais..., dans une centrale électronique, il n'y a pas de minuterie ? merci de me confirmer...

renato13
Docteur deuchiste
Docteur deuchiste
Messages : 11386
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Clignotants sur AZL 1959

Messagepar renato13 » 30 sept. 2012, 19:06

PLHE a écrit :
renato13 a écrit ::D bonjour

je peux pas trop te conseiller je n'ai jamais fait cette modif.

mais une chose qui est sure ,quand tu replace le commutateur en position arrêt avant que la minuterie soi fini tu entend le clac clac une foi la minuterie fini tout sarrette

sans contact la minuterie marche, mais pas les clignotants ni le voyant sur le commutateur de direction. voila comme fonctionne une centrale à minuterie. :wink:



Oui mais..., dans une centrale électronique, il n'y a pas de minuterie ? merci de me confirmer...


oui c sur il y a pas de minuterie sur une électronique.
oui mais comment tu fait pour maitre ton clignotant, il y a pas de commodo sur les mémère cet le bouton directionnel avec la minuterie.
.

Avatar de l’utilisateur
PLHE
Nouveau deuchiste
Nouveau deuchiste
Messages : 34
Inscription : 23 sept. 2012, 10:07
Ma deuche : AZL 1959
Date de naissance : 06 février 1952

Re: Clignotants sur AZL 1959

Messagepar PLHE » 30 sept. 2012, 19:11

renato13 a écrit :
PLHE a écrit :
renato13 a écrit ::D bonjour

je peux pas trop te conseiller je n'ai jamais fait cette modif.

mais une chose qui est sure ,quand tu replace le commutateur en position arrêt avant que la minuterie soi fini tu entend le clac clac une foi la minuterie fini tout sarrette

sans contact la minuterie marche, mais pas les clignotants ni le voyant sur le commutateur de direction. voila comme fonctionne une centrale à minuterie. :wink:



Oui mais..., dans une centrale électronique, il n'y a pas de minuterie ? merci de me confirmer...


oui c sur il y a pas de minuterie sur une électronique.
oui mais comment tu fait pour maitre ton clignotant, il y a pas de commodo sur les mémère cet le bouton directionnel avec la minuterie.



Actuellement je fais des essais,
J'ai monté un commutateur 3 positions, et en position arrêt la centrale fait toujours "clac clac",
idem si je démonte le commutateur et branche simplement la centrale sans la raccorder aux clignotants, moteur allumé elle fait "clac clac"... bizarre...

renato13
Docteur deuchiste
Docteur deuchiste
Messages : 11386
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Clignotants sur AZL 1959

Messagepar renato13 » 30 sept. 2012, 19:18

je voie pas désolé.

j'ai jamais fait cette modif je peux pas te conseiller,
attend le forum est remplie d'expert est prés a aidé il vont arriver :mrgreen: :wink: bon remontage.
.

Avatar de l’utilisateur
Damien60840
Docteur deuchiste
Docteur deuchiste
Messages : 4550
Inscription : 25 juil. 2010, 12:04
Date de naissance : 0- 0-1970

Re: Clignotants sur AZL 1959

Messagepar Damien60840 » 30 sept. 2012, 21:03

Je n'ai jamais fait cette modif non plus, mais une chose est sûre, si on l'entend c'est qu'elle est alimentée à l'arrêt alors qu'elle ne devrait pas.

Et si j'ai bien compris, elle ne le fait pas moteur arrêté. Un retour de courant quelque part?

Si tu pouvais nous faire un petit schéma de ton branchement, ça pourrait peut-être nous aider.
Point n'est besoin d'espérer pour entreprendre ni de réussir pour persévérer.
Guillaume d'Orange

Avatar de l’utilisateur
PLHE
Nouveau deuchiste
Nouveau deuchiste
Messages : 34
Inscription : 23 sept. 2012, 10:07
Ma deuche : AZL 1959
Date de naissance : 06 février 1952

Re: Clignotants sur AZL 1959

Messagepar PLHE » 30 sept. 2012, 22:09

Damien60840 a écrit :Je n'ai jamais fait cette modif non plus, mais une chose est sûre, si on l'entend c'est qu'elle est alimentée à l'arrêt alors qu'elle ne devrait pas.

Et si j'ai bien compris, elle ne le fait pas moteur arrêté. Un retour de courant quelque part?

Si tu pouvais nous faire un petit schéma de ton branchement, ça pourrait peut-être nous aider.


Voici le schéma de montage :
Image


La centrale émet un cliquetis en la branchant simplement dans cette configuration, sans la connecter aux clignotants...

Avatar de l’utilisateur
Damien60840
Docteur deuchiste
Docteur deuchiste
Messages : 4550
Inscription : 25 juil. 2010, 12:04
Date de naissance : 0- 0-1970

Re: Clignotants sur AZL 1959

Messagepar Damien60840 » 30 sept. 2012, 23:23

Ok excuse j'aurai dû être plus clair: tu peux me dire aussi où tu as repris ton + après contact et ta masse?

Tan qu'on y est la masse des clignotants aussi, je sens le retour de courant...
Point n'est besoin d'espérer pour entreprendre ni de réussir pour persévérer.
Guillaume d'Orange

renato13
Docteur deuchiste
Docteur deuchiste
Messages : 11386
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Clignotants sur AZL 1959

Messagepar renato13 » 01 oct. 2012, 04:54

:D
bonjour

il se peux aussi que comme tu a pas de comodo, le bruiteur est sur le comodo, que le branchement correspond pas avec ton commutateur :?:

fait un essaie avec un comodo de clignotant, le commutateur 3 voie je pense c'est pas bon ça correspond pas pour ta centrale :?: .
.

Avatar de l’utilisateur
PLHE
Nouveau deuchiste
Nouveau deuchiste
Messages : 34
Inscription : 23 sept. 2012, 10:07
Ma deuche : AZL 1959
Date de naissance : 06 février 1952

Re: Clignotants sur AZL 1959

Messagepar PLHE » 01 oct. 2012, 07:21

renato13 a écrit ::D
bonjour

il se peux aussi que comme tu a pas de comodo, le bruiteur est sur le comodo, que le branchement correspond pas avec ton commutateur :?:

fait un essaie avec un comodo de clignotant, le commutateur 3 voie je pense c'est pas bon ça correspond pas pour ta centrale :?: .



Je redonne des précisions :
le bruiteur est sur la centrale : je l'entend quand la centrale seule est branchée, comme sur le schéma

(le commutateur 3 positions, c'est juste un interrupteur, il n'a rien a voir là dedans à mon avis..)

Avatar de l’utilisateur
PLHE
Nouveau deuchiste
Nouveau deuchiste
Messages : 34
Inscription : 23 sept. 2012, 10:07
Ma deuche : AZL 1959
Date de naissance : 06 février 1952

Re: Clignotants sur AZL 1959

Messagepar PLHE » 07 oct. 2012, 13:17

Damien60840 a écrit :Ok excuse j'aurai dû être plus clair: tu peux me dire aussi où tu as repris ton + après contact et ta masse?

Tan qu'on y est la masse des clignotants aussi, je sens le retour de courant...



Je prends le + venant du contact tableau de bord, le même fil qui alimentait auparavant la centrale "horloge" d'origine.

Avatar de l’utilisateur
Damien60840
Docteur deuchiste
Docteur deuchiste
Messages : 4550
Inscription : 25 juil. 2010, 12:04
Date de naissance : 0- 0-1970

Re: Clignotants sur AZL 1959

Messagepar Damien60840 » 08 oct. 2012, 18:59

Ok, donc pas de raison que tu aies des soucis de côté là.
Donc peut-être un retour par la masse. Essaie en ajoutant des fils de masse (passe les volants par l'extérieur pour le moment) qui retournent directement à la cosse moins de la batterie
Point n'est besoin d'espérer pour entreprendre ni de réussir pour persévérer.
Guillaume d'Orange

Avatar de l’utilisateur
PLHE
Nouveau deuchiste
Nouveau deuchiste
Messages : 34
Inscription : 23 sept. 2012, 10:07
Ma deuche : AZL 1959
Date de naissance : 06 février 1952

Re: Clignotants sur AZL 1959

Messagepar PLHE » 08 oct. 2012, 19:05

Damien60840 a écrit :Ok, donc pas de raison que tu aies des soucis de côté là.
Donc peut-être un retour par la masse. Essaie en ajoutant des fils de masse (passe les volants par l'extérieur pour le moment) qui retournent directement à la cosse moins de la batterie


Merci, je vais essayer ça demain matin...

Qu'appelle-t-on exactement un "retour par la masse" (je vois à peu près mais je voudrais l'explication précise...)

Avatar de l’utilisateur
Damien60840
Docteur deuchiste
Docteur deuchiste
Messages : 4550
Inscription : 25 juil. 2010, 12:04
Date de naissance : 0- 0-1970

Re: Clignotants sur AZL 1959

Messagepar Damien60840 » 08 oct. 2012, 20:22

En gros, l'électricité cherche toujours à passer par là où c'est le plus facile. Si le fil de masse ou la connexion de celui-ci à la caisse (oxydation, peinture) a une résistance supérieur à l'ampoule d'à côté, ça va éclairer faussemnt l'ampoule d'à côté. C'est le coup clasiqque de la voiture qui fait sapn de noël derrière quand on met les clignotant ou qu'on freine.
Les circuits n 6v, où la tension est plus faible mais avec des ampérage plus élevés (d'où les fils de section plus importante), sont bien plus sensibles à ce genre de "désagréments". D'où l'importance des connectiques , voir de l'ajout de fils supplémentaires pour les mises à la masse (retour à la batterie par exemple)
Point n'est besoin d'espérer pour entreprendre ni de réussir pour persévérer.
Guillaume d'Orange

Avatar de l’utilisateur
PLHE
Nouveau deuchiste
Nouveau deuchiste
Messages : 34
Inscription : 23 sept. 2012, 10:07
Ma deuche : AZL 1959
Date de naissance : 06 février 1952

Re: Clignotants sur AZL 1959

Messagepar PLHE » 08 oct. 2012, 21:25

Damien60840 a écrit :En gros, l'électricité cherche toujours à passer par là où c'est le plus facile. Si le fil de masse ou la connexion de celui-ci à la caisse (oxydation, peinture) a une résistance supérieur à l'ampoule d'à côté, ça va éclairer faussemnt l'ampoule d'à côté. C'est le coup clasiqque de la voiture qui fait sapn de noël derrière quand on met les clignotant ou qu'on freine.
Les circuits n 6v, où la tension est plus faible mais avec des ampérage plus élevés (d'où les fils de section plus importante), sont bien plus sensibles à ce genre de "désagréments". D'où l'importance des connectiques , voir de l'ajout de fils supplémentaires pour les mises à la masse (retour à la batterie par exemple)


Merci pour ces explications,
un petit schéma nous éclairerait (!!) encore mieux, afin d'être sûr de bien comprendre...

Avatar de l’utilisateur
zamzam
Docteur deuchiste
Docteur deuchiste
Messages : 6100
Inscription : 22 juin 2011, 21:10
Ma deuche : azam 11/64 ; azlp po 06/59
Date de naissance : 27 juillet 1959
Localisation : Nord bassin d'Arcadichon / Couches du trhone

Re: Clignotants sur AZL 1959

Messagepar zamzam » 08 oct. 2012, 21:39

Hello ! :)
Je ne voudrais pas dire de bêtises mais il me semble que le + de la centrale doit être alimenté par le commodo et pas par le contact comme le laisse penser ton schéma ! :?: :wink:
ça fait longtemps que je le couvais ... j'ai fait une rechute !
La 2CV : la seule voiture "open source"

Avatar de l’utilisateur
PLHE
Nouveau deuchiste
Nouveau deuchiste
Messages : 34
Inscription : 23 sept. 2012, 10:07
Ma deuche : AZL 1959
Date de naissance : 06 février 1952

Re: Clignotants sur AZL 1959

Messagepar PLHE » 08 oct. 2012, 21:52

zamzam a écrit :Hello ! :)
Je ne voudrais pas dire de bêtises mais il me semble que le + de la centrale doit être alimenté par le commodo et pas par le contact comme le laisse penser ton schéma ! :?: :wink:


J'ai pas de commodo, juste un contacteur 3 positions...

renato13
Docteur deuchiste
Docteur deuchiste
Messages : 11386
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Clignotants sur AZL 1959

Messagepar renato13 » 08 oct. 2012, 22:02

PLHE a écrit :
zamzam a écrit :Hello ! :)
Je ne voudrais pas dire de bêtises mais il me semble que le + de la centrale doit être alimenté par le commodo et pas par le contact comme le laisse penser ton schéma ! :?: :wink:


J'ai pas de commodo, juste un contacteur 3 positions...





justement pour çà , ta centrale doit passer part le comodo, c'est le comodo qui commande , ton contacteur ne conviens pas a ta centrale ( comme je tes dis plus haut) :?:

essaie de te trouve un comodo et de brancher ta centrale dessus n’importe comment il te le faudra.
.

Avatar de l’utilisateur
PLHE
Nouveau deuchiste
Nouveau deuchiste
Messages : 34
Inscription : 23 sept. 2012, 10:07
Ma deuche : AZL 1959
Date de naissance : 06 février 1952

Re: Clignotants sur AZL 1959

Messagepar PLHE » 08 oct. 2012, 22:55

renato13 a écrit :
PLHE a écrit :
zamzam a écrit :Hello ! :)
Je ne voudrais pas dire de bêtises mais il me semble que le + de la centrale doit être alimenté par le commodo et pas par le contact comme le laisse penser ton schéma ! :?: :wink:


J'ai pas de commodo, juste un contacteur 3 positions...





justement pour çà , ta centrale doit passer part le comodo, c'est le comodo qui commande , ton contacteur ne conviens pas a ta centrale ( comme je tes dis plus haut) :?:

essaie de te trouve un comodo et de brancher ta centrale dessus n’importe comment il te le faudra.


Ce n'est pas ce que j'ai lu dans les schémas qui m'ont été transmis pour la centrale électronique 6 volts - 3 broches

Tu as un schéma avec le commodo ?

renato13
Docteur deuchiste
Docteur deuchiste
Messages : 11386
Inscription : 26 juil. 2011, 10:41
Ma deuche : azlp grise 1960
Date de naissance : 06 novembre 1955
Localisation : istres

Re: Clignotants sur AZL 1959

Messagepar renato13 » 09 oct. 2012, 05:29

bonjour


regarde la si çà peux te donner une idée :arrow: viewtopic.php?f=14&t=4780
.


Revenir vers « Electricité »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités